Apartamento En Familia

Apartamento En Familia
Apartamento de playa para vacaciones. http://www.apartamentoenfamilia.es. Número registro HUTT-005768

lunes, 7 de abril de 2014

Instalar ia32-libs en Ubuntu 13.10

Como muchos de vosotros sabréis, para instalar muchas aplicaciones en nuestra máquina de 64bits, necesitamos instalar el paquete ia32-libs para darnos compatibilidad con programas diseñados para 32bits (citrix, codewavers, teamviewer, google earth, lmadmin (flexera), etc). 

El problema viene con la versión 13.10 de Ubuntu la cual ha dejado de dar soporte a estas librerías. 

Si miramos de instalarlas nos saldrá este mensaje:


sudo apt-get install ia32-libs

Reading package lists... Done
Building dependency tree Reading state information... Done 
Package ia32-libs is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

However the following packages replace it: 
lib32z1 lib32ncurses5 lib32bz2-1.0

 E: Package 'ia32-libs' has no installation candidate
Así pues, como se ha probado que la versión de la distribución anterior (13.04) funciona también bien con la 13.10, podemos instalarla añadiendo los repositorios:

Editamos /etc/apt/sources.list
vim /etc/apt/sources.list

y añadimos la siguiente linea:

deb http://archive.ubuntu.com/ubuntu/ raring main restricted universe multiverse

luego actualizamos el repositorio:

apt-get update

y finalmente ya podemos instalar las librerias (y sus dependencias):

apt-get install ia32-libs

That u don't know what you've got 'til it's gone